libboost-dev 1.58.0.0ubuntu1 (ppc64el binary) in ubuntu xenial

 The Boost web site provides free, peer-reviewed, portable C++ source
 libraries. The emphasis is on libraries which work well with the C++
 Standard Library. One goal is to establish "existing practice" and
 provide reference implementations so that the Boost libraries are
 suitable for eventual standardization. Some of the libraries have
 already been proposed for inclusion in the C++ Standards Committee's
 upcoming C++ Standard Library Technical Report.
 .
 This package provides headers for all Boost libraries.
 .
 Extended precision arithmetic package libmpfrc++-dev or libntl-dev is
 required to use the Boost.Multiprecision wrapping of the respective
 library.
 .
 For the following subprojects separate packages exist: chrono,
 date-time, exception filesystem, graph, iostreams, locale, math, mpi,
 program_options, python, regex, serialization, signals, system, test,
 thread, timer, and wave.
 .
 This package is a dependency package, which depends on Debian's default
 Boost version (currently 1.58).

Details

Package version:
1.58.0.0ubuntu1
Source:
boost-defaults 1.58.0.0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional