libpoco-dev-dbgsym binary package in Ubuntu Xenial ppc64el

 The POCO C++ Libraries are a collection of open source C++ class libraries
 that simplify and accelerate the development of network-centric, portable
 applications in C++. The libraries integrate perfectly with the C++ Standard
 Library and fill many of the functional gaps left open by it.
 .
 POCO is built strictly using standard ANSI/ISO C++, including the standard
 library. The contributors attempt to find a good balance between using advanced
 C++ features and keeping the classes comprehensible and the code clean,
 consistent and easy to maintain.
 .
 POCO consists of four core libraries, and a number of add-on libraries. The
 core libraries are Foundation, XML, Util and Net. Two of the add-on libraries
 are NetSSL, providing SSL support for the network classes in the Net library,
 and Data, a library for uniformly accessing different SQL databases.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-12-11 14:33:14 UTC Published Ubuntu Xenial ppc64el updates universe libdevel Optional 1.3.6p1-5.1ubuntu0.1
  • Published on 2018-12-11
  • Copied from ubuntu xenial-release ppc64el in PPA for Ubuntu Security Proposed
  2018-12-11 14:13:15 UTC Published Ubuntu Xenial ppc64el security universe libdevel Optional 1.3.6p1-5.1ubuntu0.1
  • Published on 2018-12-11
  • Copied from ubuntu xenial-release ppc64el in PPA for Ubuntu Security Proposed
  2016-04-07 06:09:09 UTC Published Ubuntu Xenial ppc64el release universe libdevel Optional 1.3.6p1-5.1build1
  • Published on 2016-04-07
  • Copied from ubuntu xenial-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial ppc64el proposed universe libdevel Optional 1.3.6p1-5.1build1
  • Removal requested on 2016-04-07.
  • Deleted on 2016-04-07 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-04-05
  2016-04-07 06:27:03 UTC Superseded Ubuntu Xenial ppc64el release universe libdevel Optional 1.3.6p1-5.1
  • Removed from disk on 2018-01-22.
  • Removal requested on 2016-04-08.
  • Superseded on 2016-04-07 by ppc64el build of poco 1.3.6p1-5.1build1 in ubuntu xenial PROPOSED
  • Published on 2015-10-22
  • Copied from ubuntu wily-proposed ppc64el in Primary Archive for Ubuntu

Source package