linux-image-extra-virtual-hwe-16.04-edge 4.15.0.51.70 (ppc64el binary) in ubuntu xenial

 This package will always depend on linux-image-generic.

Details

Package version:
4.15.0.51.70
Source:
linux-meta-hwe-edge 4.15.0.51.70 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional