snap-confine 2.29.4 (ppc64el binary) in ubuntu xenial

 This is a transitional dummy package. It can safely be removed.

Details

Package version:
2.29.4
Source:
snapd 2.29.4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships

Depends on: