libaspell15 binary package in Ubuntu Xenial s390x

 These are the runtime parts of the Aspell and pspell spell-checking
 toolkits, needed by applications that use the toolkits at runtime.
 .
 For a standalone spell-checker, install aspell as well.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-10-15 15:28:17 UTC Published Ubuntu Xenial s390x updates main libs Optional 0.60.7~20110707-3ubuntu0.1
  • Published on 2019-10-15
  • Copied from ubuntu xenial-release s390x in PPA for Ubuntu Security Proposed
  2019-10-15 14:23:20 UTC Published Ubuntu Xenial s390x security main libs Optional 0.60.7~20110707-3ubuntu0.1
  • Published on 2019-10-15
  • Copied from ubuntu xenial-release s390x in PPA for Ubuntu Security Proposed
  2016-02-08 09:19:38 UTC Published Ubuntu Xenial s390x release main libs Optional 0.60.7~20110707-3build1
  • Published on 2016-02-08
  • Copied from ubuntu xenial-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial s390x proposed main libs Optional 0.60.7~20110707-3build1
  • Removal requested on 2016-02-08.
  • Deleted on 2016-02-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-02-07
  2016-02-08 09:20:45 UTC Superseded Ubuntu Xenial s390x release main libs Optional 0.60.7~20110707-3
  • Removed from disk on 2016-02-09.
  • Removal requested on 2016-02-09.
  • Superseded on 2016-02-08 by s390x build of aspell 0.60.7~20110707-3build1 in ubuntu xenial PROPOSED
  • Published on 2015-12-03

Source package