liblua5.3-dev-dbgsym binary package in Ubuntu Xenial s390x

 Lua is a powerful, light-weight programming language designed for extending
 applications. The language engine is accessible as a library, having a C
 API which allows the application to exchange data with Lua programs and also
 to extend Lua with C functions. Lua is also used as a general-purpose,
 stand-alone language through the simple command line interpreter provided.
 .
 This package contains developer resources for using the Lua library.
 Install it if you are developing programs which use the Lua C API.
 .
 This package also contains the official manual covering the Lua language
 and C API.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-04-08 18:03:17 UTC Published Ubuntu Xenial s390x updates main libdevel Optional 5.3.1-1ubuntu2.1
  • Published
  • Copied from ubuntu xenial-release s390x in PPA for Ubuntu Security Proposed
  2019-04-08 17:13:13 UTC Published Ubuntu Xenial s390x security main libdevel Optional 5.3.1-1ubuntu2.1
  • Published
  • Copied from ubuntu xenial-release s390x in PPA for Ubuntu Security Proposed
  2016-04-14 02:48:32 UTC Published Ubuntu Xenial s390x release main libdevel Optional 5.3.1-1ubuntu2
  • Published
  • Copied from ubuntu xenial-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Xenial s390x proposed main libdevel Optional 5.3.1-1ubuntu2
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to release

  • Published
  2016-04-14 02:04:20 UTC Superseded Ubuntu Xenial s390x proposed main libdevel Optional 5.3.1-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of lua5.3 5.3.1-1ubuntu2 in ubuntu xenial PROPOSED
  • Published
  2016-04-14 02:48:38 UTC Superseded Ubuntu Xenial s390x release main libdevel Optional 5.3.1-1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of lua5.3 5.3.1-1ubuntu2 in ubuntu xenial PROPOSED
  • Published

Source package