libqtassistantclient4-dbgsym binary package in Ubuntu Xenial s390x

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the files necessary to run applications using the
 deprecated QAssistantClient class, which is used together with the legacy
 Assistant Document Profile (.adp) version of Qt Assistant.
 .
 This library is obsolete. It is provided to keep old source code working. It is
 strongly advised against using it in new code. New code should use the Qt Help
 Framework introduced in Qt 4.4 and/or the version of Qt Assistant based on it
 (also introduced in Qt 4.4) instead.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-04-08 15:15:36 UTC Published Ubuntu Xenial s390x release universe libs Optional 4.6.3-7
  • Published on 2016-04-08
  2016-04-08 15:19:28 UTC Superseded Ubuntu Xenial s390x release main libs Optional 4.6.3-7
  • Removal requested on 2016-04-09.
  • Superseded on 2016-04-08 by s390x build of qt-assistant-compat 4.6.3-7 in ubuntu xenial RELEASE
  • Published on 2015-12-04