ubuntu-core-launcher 1.0.38-0ubuntu0.16.04.4 (s390x binary) in ubuntu xenial

 This package contains the launcher for launching snappy applications

Details

Package version:
1.0.38-0ubuntu0.16.04.4
Source:
snap-confine 1.0.38-0ubuntu0.16.04.4 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships

Depends on:
Pre-Depends on: