Change logs for gnome-vfs source package in Yakkety

  • gnome-vfs (1:2.24.4-6.1ubuntu2) yakkety; urgency=medium
    
      * Build-depend on libgnutls28-dev, since Debian never renamed to
        libgnutls-dev.
    
     -- Steve Langasek <email address hidden>  Thu, 14 Jul 2016 19:12:45 -0700
  • gnome-vfs (1:2.24.4-6.1ubuntu1) xenial; urgency=medium
    
      * Merge with Debian; remaining changes:
        - debian/patches/bugzilla_automake_build.patch:
            - gentoo patch to fix automake1.13 build issue
        - Add breaks for libgnomevfs2-common << 2.24.4
        - In addition to breaking on earlier versions we
          force libgnomevfs2-common to be reinstalled
          this ensures all library locations are properly created and files
          exist in their architecture specific installation.
        - Update build deps version to receive the full support of multi-arch
          processing.
        - Rebuilt with multi-arch support
        - debian/control.in: don't Depends on gnome-mime-data so it's not installed
          on the CD, nothing is using gnome-vfs for mimetypes it's mainly there
          because other deprecated libs still used by some softwares depends on it
        - Depend on libgnutls-dev instead of obsolete libgnutls28-dev
    
    gnome-vfs (1:2.24.4-6.1) unstable; urgency=low
    
      * Non-maintainer upload.
      * gnutls_deprecated.diff from Arch Linux' Evangelos Foutras: Use
        gnutls_set_default_priority() instead of the deprecated and in GnuTLS
        3.4.0 removed gnutls_*_set_priority functions. Closes: #624042
    
     -- Matthias Klose <email address hidden>  Thu, 18 Feb 2016 09:53:03 +0100