Change logs for inkscape source package in Yakkety

  • inkscape (0.91-11ubuntu16.10.1) yakkety; urgency=medium
    
      * d/rules: don't run dh_scour, to avoid breaking internal SVGs (markers, …).
        LP: #1638373
    
     -- Mattia Rizzolo <email address hidden>  Thu, 12 Jan 2017 09:47:37 +0100
  • inkscape (0.91-11) unstable; urgency=medium
    
      * Build with gnome-pkg-tools for automatic langpack support in Ubuntu.
        This will allow to drop the last delta between Debian and Ubuntu.
        Thanks to Jeremy Bicha <email address hidden> for the patch.
    
     -- Mattia Rizzolo <email address hidden>  Tue, 06 Sep 2016 08:50:37 +0000
  • inkscape (0.91-10ubuntu1) yakkety; urgency=medium
    
      * Merge with Debian, remaining changes:
        + use dh-translation to handle Ubuntu translation.
    
    inkscape (0.91-10) unstable; urgency=medium
    
      * Add patch to fix compilation with gcc-6 (with --std=c++14).  Closes: #835716
    
     -- Mattia Rizzolo <email address hidden>  Sun, 04 Sep 2016 20:38:19 +0000
  • inkscape (0.91-9ubuntu1) yakkety; urgency=medium
    
      * Resynchronize on Debian, remaining change
        - use dh-translation to handle Ubuntu translation
    
    inkscape (0.91-9) unstable; urgency=medium
    
      * Disable gnome-vfs support.  Closes: #822912
      * debian/rules:
        + Remove dh_auto_configure override: those are default options anyway.
        + Remove useless variable definitions.
    
     -- Sebastien Bacher <email address hidden>  Tue, 31 May 2016 19:45:33 +0200
  • inkscape (0.91-8ubuntu3) yakkety; urgency=medium
    
      * No-change rebuild working around arm64 build going missing from the
        archive.
    
     -- Steve Langasek <email address hidden>  Thu, 26 May 2016 22:46:42 -0700
  • inkscape (0.91-8ubuntu2) yakkety; urgency=medium
    
      * No change rebuild with the new poppler
    
     -- Robert Ancell <email address hidden>  Wed, 25 May 2016 09:16:09 +1200
  • inkscape (0.91-8ubuntu1) yakkety; urgency=medium
    
      * Merge with Debian.  Remaining changes:
        - build-depend on dh-translations to handle Ubuntu translations.
        - use dh --with translations.
      * Dropped delta:
        - Demote pstoedit to Suggests (incorporated in Debian).
    
    inkscape (0.91-8) unstable; urgency=medium
    
      * debian/control:
        + Use my @debian.org email address.
        + Bump Standards-Version to 3.9.8, no changes needed.
        + Use HTTPS in Vcs-Git.
        + Demote pstoedit to Suggests.
        + Document suggested packages.  Closes: #771807
      * debian/watch: rewrite, using format=4 and pgpmode=next/prev to allow gpg
        verification of the tarball.
        Thanks to Osamu Aoki <email address hidden> for the help and for implementing
        all this new stuff in devscripts.
      * debian/inkscape.menu: remove, after CTTE's decision in #741573.
      * debian/patches/fix-FTBFS.patch: backport patch from upstream to fix FTBFS
        with a glibmm without Glib::ScopedPtr.  Closes: #822392
    
     -- Mattia Rizzolo <email address hidden>  Wed, 27 Apr 2016 10:31:56 +0000
  • inkscape (0.91-7ubuntu3) yakkety; urgency=medium
    
      * No-change rebuild for libpng soname change.
    
     -- Matthias Klose <email address hidden>  Sat, 23 Apr 2016 00:10:58 +0000
  • inkscape (0.91-7ubuntu2) xenial; urgency=medium
    
      * No change rebuild with the new poppler
    
     -- Sebastien Bacher <email address hidden>  Mon, 29 Feb 2016 11:06:01 +0100