Change logs for lsb source package in Yakkety

  • lsb (9.20160110ubuntu5) yakkety; urgency=medium
    
      * Revert changes to python2 vs. python3 installation of lsb_release.py,
        inadvertently breaking imports of lsb_release in python2.  LP: #1596638.
    
     -- Steve Langasek <email address hidden>  Wed, 06 Jul 2016 08:20:18 -0700
  • lsb (9.20160110ubuntu4) yakkety; urgency=medium
    
      * Make the 'lsb' package depend on libjpeg62 as well, known to be needed
        by printer driver packages.
    
     -- Steve Langasek <email address hidden>  Wed, 22 Jun 2016 01:26:31 +0000
  • lsb (9.20160110ubuntu3) yakkety; urgency=medium
    
      * lsb_release.py: restore support for querying the list of installed
        modules, since for the moment some modules are still supported.
    
     -- Steve Langasek <email address hidden>  Tue, 21 Jun 2016 21:25:00 +0000
  • lsb (9.20160110ubuntu2) yakkety; urgency=medium
    
      [ Till Kamppeter ]
      * Re-added LSB compatibility packages, so that auto-downloadable
        LSB-based printer driver packages work.  Thanks to Till Kammpeter
        for the patch.  LP: #1536353
      * Added Conflicts/Replaces against cups-filters-invalid-mta and
        cups-filters-lsb for upgrade compatibility from the Xenial development
        cycle.
    
     -- Steve Langasek <email address hidden>  Sat, 18 Jun 2016 17:16:59 +0000
  • lsb (9.20160110ubuntu1) yakkety; urgency=medium
    
      * 01-upstart-lsb: when diverting an init script to an upstart job, we
        can't directly map the 'status' subcommand to /sbin/status because the
        return value of the latter is always 0 if we communicated successfully
        with upstart.  Instead, parse the output of the command to correctly map
        this to the LSB return codes.  LP: #1582813.
    
     -- Steve Langasek <email address hidden>  Tue, 17 May 2016 17:04:06 -0700
  • lsb (9.20160110) unstable; urgency=medium
    
      * Merge the last Ubuntu diff
    
      [ St├ęphane Graber & Dimitri John Ledkov ]
      * Add 01-upstart-lsb from the upstart package, and make executing rc.d
        scripts no-op if there is an upstart job for that script
    
     -- Didier Raboud <email address hidden>  Sun, 10 Jan 2016 12:32:59 +0100