libpolkit-qt5-1-1-dbgsym 0.112.0-5 (amd64 binary) in ubuntu yakkety

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt5-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit.
 .
 This package contains the files necessary for running applications that use
 the libpolkit-qt5-1 library.

Details

Package version:
0.112.0-5
Source:
polkit-qt-1 0.112.0-5 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Extra

Package relationships