lua5.2 binary package in Ubuntu Yakkety amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-23 00:52:03 UTC Obsolete Ubuntu Yakkety amd64 release main interpreters Optional 5.2.4-1.1build1
  • Removal requested on 2018-01-23.
  • Published on 2016-09-18
  • Copied from ubuntu yakkety-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Yakkety amd64 proposed main interpreters Optional 5.2.4-1.1build1
  • Removal requested on 2016-09-18.
  • Deleted on 2016-09-18 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-09-17
  2016-09-18 21:45:34 UTC Superseded Ubuntu Yakkety amd64 release main interpreters Optional 5.2.4-1.1
  • Removed from disk on 2016-09-20.
  • Removal requested on 2016-09-19.
  • Superseded on 2016-09-18 by amd64 build of lua5.2 5.2.4-1.1build1 in ubuntu yakkety PROPOSED
  • Published on 2016-08-13
  • Copied from ubuntu yakkety-proposed amd64 in Primary Archive for Ubuntu
  2016-09-20 00:10:13 UTC Deleted Ubuntu Yakkety amd64 proposed main interpreters Optional 5.2.4-1.1
  • Removed from disk on 2016-09-20.
  • Removal requested on 2016-08-13.
  • Deleted on 2016-08-13 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-08-12
  2016-08-13 00:35:15 UTC Superseded Ubuntu Yakkety amd64 release main interpreters Optional 5.2.4-1ubuntu1
  • Removal requested on 2016-08-14.
  • Superseded on 2016-08-13 by amd64 build of lua5.2 5.2.4-1.1 in ubuntu yakkety PROPOSED
  • Published on 2016-04-22
  • Copied from ubuntu xenial-proposed amd64 in Primary Archive for Ubuntu