libtinfo5 binary package in Ubuntu Yakkety arm64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-01-23 00:52:03 UTC Obsolete Ubuntu Yakkety arm64 release main libs Required 6.0+20160625-1ubuntu1
  • Removal requested on 2018-01-23.
  • Published on 2016-07-08
  • Copied from ubuntu yakkety-proposed arm64 in Primary Archive for Ubuntu
  Deleted Ubuntu Yakkety arm64 proposed main libs Required 6.0+20160625-1ubuntu1
  • Removal requested on 2016-07-08.
  • Deleted on 2016-07-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-07-08
  2016-07-08 22:05:27 UTC Superseded Ubuntu Yakkety arm64 release main libs Required 6.0+20160319-1ubuntu1
  • Removed from disk on 2016-07-10.
  • Removal requested on 2016-07-09.
  • Superseded on 2016-07-08 by arm64 build of ncurses 6.0+20160625-1ubuntu1 in ubuntu yakkety PROPOSED
  • Published on 2016-05-28
  • Copied from ubuntu yakkety-proposed arm64 in Primary Archive for Ubuntu
  2016-07-10 00:10:09 UTC Deleted Ubuntu Yakkety arm64 proposed main libs Required 6.0+20160319-1ubuntu1
  • Removed from disk on 2016-07-10.
  • Removal requested on 2016-05-28.
  • Deleted on 2016-05-28 by Ubuntu Archive Robot

    moved to release

  • Published on 2016-05-25
  2016-05-28 20:05:15 UTC Superseded Ubuntu Yakkety arm64 release main libs Required 6.0+20160213-1ubuntu1
  • Removal requested on 2016-05-29.
  • Superseded on 2016-05-28 by arm64 build of ncurses 6.0+20160319-1ubuntu1 in ubuntu yakkety PROPOSED
  • Published on 2016-04-22
  • Copied from ubuntu xenial-proposed arm64 in Primary Archive for Ubuntu