thefuck 3.11-2 (armhf binary) in ubuntu yakkety

 The Fuck attempts to fix user's command line mistakes, by
 composing new commands applying a series of matching rules.
 It supports various shells, such as bash, fish, tcsh, and
 zsh.
 .
 This package provides the Python 2 version of The Fuck as
 python-pathlib currently lacks Python 3 support. Furthermore
 the 'sudo' matching rule has been disabled for users' safety.

Details

Package version:
3.11-2
Source:
thefuck 3.11-2 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Optional

Downloadable files