thefuck 3.2-1 (i386 binary) in ubuntu yakkety

 The Fuck attempts to fix user's command line mistakes, by
 composing new commands applying a series of matching rules.
 It supports various shells, such as bash, fish, tcsh, and
 zsh.
 .
 This package provides the Python 2 version of The Fuck as
 python-pathlib currently lacks Python 3 support. Furthermore
 the 'sudo' matching rule has been disabled for users' safety.

Details

Package version:
3.2-1
Source:
thefuck 3.2-1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Downloadable files