poppler source package in Zesty

gir1.2-poppler-0.18: GObject introspection data for poppler-glib
gir1.2-poppler-0.18-dbgsym: No summary available for gir1.2-poppler-0.18-dbgsym in ubuntu yakkety.
libpoppler-cpp-dev: PDF rendering library -- development files (CPP interface)
libpoppler-cpp-dev-dbgsym: No summary available for libpoppler-cpp-dev-dbgsym in ubuntu yakkety.
libpoppler-cpp0v5: No summary available for libpoppler-cpp0v5 in ubuntu yakkety.
libpoppler-cpp0v5-dbgsym: No summary available for libpoppler-cpp0v5-dbgsym in ubuntu yakkety.
libpoppler-dev: No summary available for libpoppler-dev in ubuntu yakkety.
libpoppler-dev-dbgsym: debug symbols for package libpoppler-dev
libpoppler-glib-dev: No summary available for libpoppler-glib-dev in ubuntu yakkety.
libpoppler-glib-dev-dbgsym: No summary available for libpoppler-glib-dev-dbgsym in ubuntu yakkety.
libpoppler-glib-doc: No summary available for libpoppler-glib-doc in ubuntu yakkety.
libpoppler-glib8: No summary available for libpoppler-glib8 in ubuntu yakkety.
libpoppler-glib8-dbgsym: No summary available for libpoppler-glib8-dbgsym in ubuntu yakkety.
libpoppler-private-dev: No summary available for libpoppler-private-dev in ubuntu yakkety.
libpoppler-private-dev-dbgsym: No summary available for libpoppler-private-dev-dbgsym in ubuntu yakkety.
libpoppler-qt4-4: No summary available for libpoppler-qt4-4 in ubuntu yakkety.
libpoppler-qt4-4-dbgsym: No summary available for libpoppler-qt4-4-dbgsym in ubuntu yakkety.
libpoppler-qt4-dev: No summary available for libpoppler-qt4-dev in ubuntu yakkety.
libpoppler-qt4-dev-dbgsym: debug symbols for package libpoppler-qt4-dev
libpoppler-qt5-1: No summary available for libpoppler-qt5-1 in ubuntu yakkety.
libpoppler-qt5-1-dbgsym: No summary available for libpoppler-qt5-1-dbgsym in ubuntu yakkety.
libpoppler-qt5-dev: PDF rendering library -- development files (Qt 5 interface)
libpoppler-qt5-dev-dbgsym: debug symbols for package libpoppler-qt5-dev
libpoppler61: No summary available for libpoppler61 in ubuntu yakkety.
libpoppler61-dbgsym: No summary available for libpoppler61-dbgsym in ubuntu yakkety.
poppler-dbg: PDF rendering library -- debugging symbols
poppler-utils: No summary available for poppler-utils in ubuntu yakkety.
poppler-utils-dbgsym: No summary available for poppler-utils-dbgsym in ubuntu yakkety.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

poppler information

Current version:
0.48.0-2ubuntu2.5
Uploaded:
2018-01-04
Urgency:
Medium Urgency

Upstream connections

Popplermain

PDF rendering library

Bug supervisor: yes
Bug tracker: yes
Branch: yes

There are no registered releases for the Poppler ⇒ main.

Binary packages

Download files from current release (0.48.0-2ubuntu2.5)

File Size SHA-256 Checksum
poppler_0.48.0.orig.tar.xz 1.6 MiB 85a003968074c85d8e13bf320ec47cef647b496b56dcff4c790b34e5482fef93
poppler_0.48.0-2ubuntu2.5.debian.tar.xz 44.0 KiB abcd50d51ee089250b0f699a1b73e9d07941a7edae3381055f2e7e8be3aba4d4
poppler_0.48.0-2ubuntu2.5.dsc 3.4 KiB 0e6a594a241e4b0acb3d5fafe97d50d4a3e8631c0c8aacba41b48dc39b1f38c7

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies