kde-telepathy-auth-handler-dbgsym 4:16.12.3-0ubuntu1 (arm64 binary) in ubuntu zesty

 This package provides a Telepathy handler for the ServerAuthentication
 and ServerTLSConnection Telepathy channel types, which means that it
 provides passwords to connection managers (and stores them using KWallet)
 and also handles SSL certificate errors in encrypted IM connections.
 .
 This package is not meant to be used standalone. It is recommended
 to install the kde-telepathy metapackage instead.

Details

Package version:
4:16.12.3-0ubuntu1
Source:
ktp-auth-handler 4:16.12.3-0ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Optional

Package relationships