locales-all 2.24-9ubuntu2.2 (i386 binary) in ubuntu zesty

 This package contains the precompiled locale data for all supported locales.
 A better alternative is to install the locales package and only select
 desired locales, but it can be useful on a low-memory machine because some
 locale files take a lot of memory to be compiled.

Details

Package version:
2.24-9ubuntu2.2
Source:
glibc 2.24-9ubuntu2.2 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Extra

Package relationships