Icons on desktop disappear when resized to certain values

Bug #48924 reported by Epakai on 2006-06-07
4
Affects Status Importance Assigned to Milestone
Xfce4 Desktop
Fix Released
Unknown
Xfwm4
Invalid
Undecided
Unassigned
xfdesktop4 (Ubuntu)
Low
Unassigned

Bug Description

Icons disappear when increasing size. In particular 82 pixels for me.
If resized lower and the configuration dialog is closed their text will appear and mousing over them causes the icon to reappear.

Thanks for your report. One of your ideas (point #1) might get more attention and have the possibility of being implemented if you would submit a specification for this.

You should first check whether it already exists at the Ubuntu specs
page (https://launchpad.net/distros/ubuntu/+specs) in Launchpad. If
that is the case, feel free to contact the drafter of that spec about
your comments/suggestions. Otherwise you can start writing a spec
following the steps described in
        https://wiki.ubuntu.com/FeatureSpecifications.

Thanks for taking the time to report this bug. Unfortunately, we are not able to fix and find the bug (point #2) because your description of the bug didn't have enough information in it. You may find it helpful to read "How to report bugs effectively",
        http://www.chiark.greenend.org.uk/~sgtatham/bugs.html.

We'd be grateful if you would then provide a more complete description
of the problem. Specifically, where are setting the icon size? Also, could you please attach your /etc/X11/xorg.conf incase this is an x-server related issue?

Debugging procedures for certain types of problems can be found at
http://wiki.ubuntu.com/DebuggingProcedures

Changed in xfdesktop4:
status: Unconfirmed → Needs Info

Hi, I found where you set the settings (settings >> desktop >> behavior) and I can confirm that the icons disappear/act very funky with the higher sizes.

Changed in xfdesktop4:
status: Needs Info → Confirmed
Changed in xfwm4:
status: Unconfirmed → Rejected

I have moved point #1 to https://launchpad.net/distros/ubuntu/+source/xfdesktop4/+bug/58415 as a bug report should only address one issue.

description: updated
description: updated
Changed in xfdesktop:
status: Unknown → Confirmed
Changed in xfdesktop:
status: Confirmed → In Progress
Changed in xfdesktop:
status: In Progress → Fix Released

Jani: A patch has been released upstream. Has it been merged with our package?

Jani Monoses (jani) wrote :

I know there have beein fixes upstream. They will go in the next round of updates in feisty
sometimes next week probably.

Changed in xfdesktop4:
importance: Undecided → Low
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.