Ryan's Advanced Backports

PPA description

Things that require new versions of quilt, debhelper, and so on to backport successfully.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:abiryan/bp-advanced to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:abiryan/bp-advanced
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/abiryan/bp-advanced/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/abiryan/bp-advanced/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/A8B690B56DD0245C31C3B62195098B10A5AF96AB (What is this?)
Fingerprint:
A8B690B56DD0245C31C3B62195098B10A5AF96AB

Dependencies:

For questions and bugs with software in this PPA please contact Ryan Pavlik.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

14 of 4 results
Package Version Uploaded by
autotools-dev 20100122.1~webupd8~lucid Alin Andrei (2011-10-06)
debhelper 8.0.0ubuntu2~ppa1~lucid2 Nicola Ferralis (2011-10-05)
dh-autoreconf 2~lucid1 Michael Kuhn (2011-10-06)
quilt 0.48-1ubuntu0+ppa1 Ryan Pavlik (2009-10-27)
14 of 4 results

Latest updates

  • dh-autoreconf 394 weeks ago
    Successfully built
  • autotools-dev 394 weeks ago
    Successfully built
  • debhelper 394 weeks ago
    Successfully built
  • quilt 495 weeks ago
    Successfully built