mod-gnutls-memcached

PPA description

Description: Apache module for SSL and TLS encryption with GnuTLS mod_gnutls provides SSL 3.0, TLS 1.0, and TLS 1.1 encryption with the GnuTLS library. It's similar in purpose to mod_ssl, but doesn't use OpenSSL.

This package is recompiled with memcache support

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:bas-dikkenberg/mod-gnutls-memcached to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:bas-dikkenberg/mod-gnutls-memcached
sudo apt update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb https://ppa.launchpadcontent.net/bas-dikkenberg/mod-gnutls-memcached/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src https://ppa.launchpadcontent.net/bas-dikkenberg/mod-gnutls-memcached/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/E1A3F91F370415596060C9431457E2AA31287BA1 (What is this?)
Fingerprint:
E1A3F91F370415596060C9431457E2AA31287BA1

Dependencies:

  • apr_memcache [disabled] (included )

For questions and bugs with software in this PPA please contact Bas van den Dikkenberg.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

14 of 4 results
Package Version Uploaded by
libapr-memcache 0.7.0-2 Bas van den Dikkenberg ()
mod-gnutls 0.5.10-7 Bas van den Dikkenberg ()
mod-gnutls 0.5.10-4 Bas van den Dikkenberg ()
mod-gnutls 0.5.10-3 Bas van den Dikkenberg ()
14 of 4 results

Latest updates

  • mod-gnutls 549 weeks ago
    Failed to build: amd64 i386
  • libapr-memcache 549 weeks ago
    Successfully built
  • mod-gnutls 574 weeks ago
    Successfully built
  • mod-gnutls 574 weeks ago
    Successfully built