superlu

PPA description

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:darkxst/superlu to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:darkxst/superlu
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb http://ppa.launchpad.net/darkxst/superlu/ubuntu trusty main 
deb-src http://ppa.launchpad.net/darkxst/superlu/ubuntu trusty main 
Signing key:
1024R/D52066C3396EE285C996A357F17C934331945C87 (What is this?)
Fingerprint:
D52066C3396EE285C996A357F17C934331945C87

For questions and bugs with software in this PPA please contact Tim Lunn.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

15 of 5 results
Package Version Uploaded by
getfem++ 4.2.1~beta1~svn4482~dfsg-2~trusty2 (Newer version available) Tim Lunn (2014-01-06)
hypre 2.8.0b-1build2~trusty2 Tim Lunn (2014-01-06)
petsc 3.4.2.dfsg1-6build1~trusty2 Tim Lunn (2014-01-06)
pysparse 1.1-1.2build2~trusty2 Tim Lunn (2014-01-06)
superlu 4.3+dfsg-2~trusty1 Tim Lunn (2014-01-06)
15 of 5 results

Latest updates

  • hypre 253 weeks ago
    Successfully built
  • petsc 253 weeks ago
    Successfully built
  • getfem++ 253 weeks ago
    Successfully built
  • pysparse 253 weeks ago
    Failed to build: amd64 i386
  • superlu 253 weeks ago
    Successfully built