MongoDB

PPA description

This PPA contains UNOFFICIAL Ubuntu build of MongoDB.

WARNING: This MongoDB build uses Ubuntu's libmozjs which DOES NOT support UTF-8 and this can cause problem. Use with caution!

I have made another PPA to store MongoDB that complies to the requirement. So, DO NOT USE THIS PPA, use https://launchpad.net/~fajran/+archive/mongodb-utf8 instead!

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:fajran/mongodb to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:fajran/mongodb
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/fajran/mongodb/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/fajran/mongodb/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/7E20100AE28C6D2330CB627BD0D567799B72F95B (What is this?)
Fingerprint:
7E20100AE28C6D2330CB627BD0D567799B72F95B

For questions and bugs with software in this PPA please contact Fajran Iman Rusadi.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

15 of 5 results
Package Version Uploaded by
mongodb 1.0.0-0~hardy4 Fajran Iman Rusadi (2009-09-29)
pymongo 0.16-3 Fajran Iman Rusadi (2009-09-23)
pymongo 0.16-3~karmic Fajran Iman Rusadi (2009-09-24)
pymongo 0.16-3~jaunty Fajran Iman Rusadi (2009-09-24)
pymongo 0.16-3~intrepid Fajran Iman Rusadi (2009-09-24)
15 of 5 results

Latest updates

  • mongodb 469 weeks ago
    Successfully built
  • pymongo 470 weeks ago
    Successfully built
  • pymongo 470 weeks ago
    Successfully built
  • pymongo 470 weeks ago
    Successfully built
  • pymongo 470 weeks ago
    Successfully built