ffmulticonverter stable release

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:ffmulticonverter/stable to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:ffmulticonverter/stable
sudo apt update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb https://ppa.launchpadcontent.net/ffmulticonverter/stable/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src https://ppa.launchpadcontent.net/ffmulticonverter/stable/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/A5F5AE6E698A9298C34254204A272F2B298C62A6 (What is this?)
Fingerprint:
A5F5AE6E698A9298C34254204A272F2B298C62A6

For questions and bugs with software in this PPA please contact ffmulticonverter packagers.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

16 of 6 results
Package Version Uploaded by
ffmulticonverter 1.6.0-1~ppa2~ubuntu14.10.1 Savvas Radevic ()
ffmulticonverter 1.6.0-1~ppa2~ubuntu14.04.1 Savvas Radevic ()
ffmulticonverter 1.6.0-1~ppa2~ubuntu12.04.1 Savvas Radevic ()
ffmulticonverter 1.5.2+git422-1~ppa1~lucid1 Savvas Radevic ()
python-defaults 2.6.6-12~ppal1 Savvas Radevic ()
python2.6 2.6.6-5ubuntu2~ppal1 Savvas Radevic ()
16 of 6 results

Latest updates

  • ffmulticonverter 412 weeks ago
    Successfully built
  • ffmulticonverter 412 weeks ago
    Successfully built
  • ffmulticonverter 412 weeks ago
    Successfully built
  • ffmulticonverter 471 weeks ago
    Successfully built
  • python-defaults 541 weeks ago
    Successfully built