Publishing details

Changelog

roxterm (2.6.2-1ppa1oneiric1) oneiric; urgency=low

  * Upstream can be built with old versions of VTE.
 -- Tony Houghton <email address hidden>   Fri, 20 Apr 2012 19:34:35 +0100

Available diffs

Builds

Package files

No files published for this package.