Test-PPA for fix to bug #1217230

PPA description

=== PLEASE READ ===
This PPA is now obsolete since a version of glib2.0 containing the patch with the fix for bug #1217230 has been uploaded to saucy-proposed.
If you are affected from this bug and want to test the new package, you just have to enable the saucy-proposed repository as described here: https://wiki.ubuntu.com/Testing/EnableProposed
If you have used this PPA before and you enable saucy-proposed, the newer version from s-proprosed will automatically be installed on the next update, since it has a higher version number than the package in this PPA.
=== PLEASE READ ===

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:kaiserclaudius/glib2.0bugfixtest to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:kaiserclaudius/glib2.0bugfixtest
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb http://ppa.launchpad.net/kaiserclaudius/glib2.0bugfixtest/ubuntu saucy main 
deb-src http://ppa.launchpad.net/kaiserclaudius/glib2.0bugfixtest/ubuntu saucy main 
Signing key:
1024R/2234905DC5F9379D83BA54DED8DE48BE4D7FD8C3 (What is this?)
Fingerprint:
2234905DC5F9379D83BA54DED8DE48BE4D7FD8C3

For questions and bugs with software in this PPA please contact Jan Rathmann.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

11 of 1 result
Package Version Uploaded by
glib2.0 2.38.0-1ubuntu2 Jan Rathmann (2013-10-16)
11 of 1 result

Latest updates

  • glib2.0 287 weeks ago
    Successfully built