Zabbix 3.0 packages for precise

PPA description

Zabbix 3 frontend requires PHP 5.4+. You can have it on Precise using

add-apt-repository ppa:ondrej/php5-oldstable

Encryption can be used with OpenSSL only, as GnuTLS minimum requirement is not available with default Precise packages.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:lorenzo-milesi/zabbix30-precise to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:lorenzo-milesi/zabbix30-precise
sudo apt update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb https://ppa.launchpadcontent.net/lorenzo-milesi/zabbix30-precise/ubuntu precise main 
deb-src https://ppa.launchpadcontent.net/lorenzo-milesi/zabbix30-precise/ubuntu precise main 
Signing key:
1024R/017AEECAD3635C461DD0F681526B1FF727C96182 (What is this?)
Fingerprint:
017AEECAD3635C461DD0F681526B1FF727C96182

For questions and bugs with software in this PPA please contact Maxxer.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

11 of 1 result
Package Version Uploaded by
zabbix 1:4.0.19-0ubuntu1~maxxer1 Maxxer ()
11 of 1 result

Latest updates

  • zabbix 145 weeks ago
    Failed to build: amd64 i386