NVIDIA codec headers

PPA description

FFmpeg version of headers required to interface with Nvidias codec APIs.

Corresponds to Video Codec SDK version 9.0.18.

Minimum required driver versions:
Linux: 418.30 or newer
Windows: 418.81 or newer

https://github.com/FFmpeg/nv-codec-headers

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:lukycrociato/nvcodec-headers to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:lukycrociato/nvcodec-headers
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/lukycrociato/nvcodec-headers/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/lukycrociato/nvcodec-headers/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
4096R/C643040F2E22354ADEBE49589760BF023A012C82 (What is this?)
Fingerprint:
C643040F2E22354ADEBE49589760BF023A012C82

For questions and bugs with software in this PPA please contact Luca Osvaldo Mastromatteo.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

12 of 2 results
Package Version Uploaded by
nv-codec-headers 9.0.18.1-2eoan Luca Osvaldo Mastromatteo (2019-05-22)
nv-codec-headers 9.0.18.1-2disco Luca Osvaldo Mastromatteo (2019-05-22)
12 of 2 results

Latest updates

  • nv-codec-headers 21 weeks ago
    Successfully built
  • nv-codec-headers 21 weeks ago
    Successfully built