apt-wily

PPA description

Rebuild to ensure apt 4.16 abi is compatible with debians 4.16 abi

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:mvo/apt-wily to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:mvo/apt-wily
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb http://ppa.launchpad.net/mvo/apt-wily/ubuntu wily main 
deb-src http://ppa.launchpad.net/mvo/apt-wily/ubuntu wily main 
Signing key:
1024R/019A25FED88F961763935D7F129196470EB12F05 (What is this?)
Fingerprint:
019A25FED88F961763935D7F129196470EB12F05

For questions and bugs with software in this PPA please contact Michael Vogt.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

117 of 17 results
Package Version Uploaded by
apt 1.0.10.2ubuntu1 Michael Vogt (2015-10-05)
apt-move 4.2.27-3build2 Michael Vogt (2015-10-05)
apt-transport-tor 0.2.1-1build2 Michael Vogt (2015-10-05)
aptitude 0.7-1ubuntu1.1 Michael Vogt (2015-10-05)
aptsh 0.0.7+nmu2ubuntu5 Michael Vogt (2015-10-05)
debian-xcontrol 0.0.4-1.1build5 Michael Vogt (2015-10-05)
libapt-pkg-perl 0.1.29build4 Michael Vogt (2015-10-05)
libept 1.0.14ubuntu1.1 Michael Vogt (2015-10-05)
libqapt 3.0.1-0ubuntu1.1 Michael Vogt (2015-10-05)
openscap 1.2.3-1build2 Michael Vogt (2015-10-05)
packagekit 0.8.17-4ubuntu6~gcc5.3 Michael Vogt (2015-10-05)
packagesearch 2.7.4ubuntu1.1 Michael Vogt (2015-10-05)
postgresql-debversion 1.0.7-4build2 Michael Vogt (2015-10-05)
python-apt 1.0.1build1 Michael Vogt (2015-10-05)
ruby-debian 0.3.9build3 Michael Vogt (2015-10-05)
synaptic 0.81.4build2 Michael Vogt (2015-10-05)
ubuntu-system-settings 0.3+15.10.20150924-0ubuntu1.1 Michael Vogt (2015-10-05)
117 of 17 results

Latest updates

  • ubuntu-system-settings 176 weeks ago
    Successfully built
  • ruby-debian 176 weeks ago
    Successfully built
  • synaptic 176 weeks ago
    Failed to build: amd64 i386
  • python-apt 176 weeks ago
    Successfully built
  • packagesearch 176 weeks ago
    Failed to build: amd64 i386