Publishing details

Changelog

modsecurity-apache (2.9.2-1+ubuntu14.04.1+deb.sury.org+2) trusty; urgency=medium

  * No-change backport to trusty

modsecurity-apache (2.9.2-1) unstable; urgency=medium

  * New upstream version 2.9.2
  * Remove upstream (#1216) patch to fix errors on logging (fixed in 2.9.2)

modsecurity-apache (2.9.1-3) unstable; urgency=medium

  * Apply upstream (#1216) patch to fix errors on logging.

modsecurity-apache (2.9.1-2) unstable; urgency=medium

  * security2.load: Remove no longer needed load of libxml2.so.2
  * improve_defaults.patch: Increase PCRE limits, reorder SecAuditLogParts
    Thanks Christian Folini for the suggestions!
  * Add IncludeOptional directive for modsecurity-crs package.

modsecurity-apache (2.9.1-1) unstable; urgency=medium

  * New upstream release.

modsecurity-apache (2.9.0-1) unstable; urgency=medium

  * New upstream release. (Closes: #790116)
  * Removed mlogc_TLS1.2.patch, not needed anymore.
  * Remove old (no longer applied) patches from debian/patches

modsecurity-apache (2.8.0-4) unstable; urgency=medium

  * Apply upstream patch to make mlogc use TLS 1.2 instead of SSL v3.
  * Add support for JSON. (Closes: #765605)

modsecurity-apache (2.8.0-3) unstable; urgency=medium

  * Add explicit Build-Dep on libpcre3-dev since libaprutil1-dev no longer
    does. (Closes: #765122)
  * Add pkg-config to Build-Dep so that lua support is picked up correctly.

modsecurity-apache (2.8.0-2) unstable; urgency=medium

  * Move libapache2-mod-security2.maintscript to
    libapache2-modsecurity.maintscript, since the previous conffiles
    were in the latter.
  * libapache2-modsecurity. Remove dangling symlinks in mods-enabled on
    upgrades.

modsecurity-apache (2.8.0-1) unstable; urgency=medium

  * New upstream version

 -- Ondřej Surý <email address hidden>  Thu, 28 Sep 2017 20:29:15 +0200

Available diffs

Builds

Built packages

Package files