Publishing details

Changelog

nginx (1.20.1-1+ubuntu21.04.1+deb.sury.org+1) hirsute; urgency=medium

  * No-change backport to hirsute

nginx (1.20.1-1) unstable; urgency=medium

  * Update d/ for nginx 1.20
  * New upstream version 1.20.1

nginx (1.19.10-1) unstable; urgency=medium

  * New upstream version 1.19.10

nginx (1.19.8-0+deb.sury.org+1) unstable; urgency=medium

  * New upstream version 1.19.8
  * Add nginx-common.pref apt preferences configuration file to
    downgrade the OpenSSL package(s) to the version provided by
    the distribution

nginx (1.19.7-3) unstable; urgency=medium

  * Downgrade debhelper compat level to 10
  * libhiredis-dev is required at least at 0.13 version
  * Add nginx_ct 1.3.2 module
  * Add arm64 and ppc64el to list of luajit platforms
  * Add ngx_brotli 1.0.0rc module

nginx (1.19.7-2) unstable; urgency=medium

  * Add ngx_brotli 1.0.0rc module

nginx (1.19.7-1) unstable; urgency=medium

  * New upstream version 1.19.7

nginx (1.19.5-3) unstable; urgency=medium

  * Downgrade http-lua back to 0.10.13 as the new version breaks the nginx
    when enabled

nginx (1.19.5-2) unstable; urgency=medium

  * Add patch for nchan GCC 10 compatibility
  * Explicitly configure LUAJIT_INC and LUAJIT_LIB

nginx (1.19.5-1) unstable; urgency=medium

  * Update the default PPA to mainline
  * Remove spurious B-D on dpkg-dev
  * New upstream version 1.19.5
  * Update http-echo (0.62), http-lua (0.10.19) and http-fancyindex (0.5.1)

nginx (1.19.0-1) unstable; urgency=medium

  * New upstream version 1.19.0

nginx (1.18.0-6+deb.sury.org+1) unstable; urgency=medium

  * Downgrade debhelper compat level to 10
  * libhiredis-dev is required at least at 0.13 version
  * Add nginx_ct 1.3.2 module
  * Add arm64 and ppc64el to list of luajit platforms
  * Add ngx_brotli 1.0.0rc module

 -- Ondřej Surý <email address hidden>  Tue, 08 Jun 2021 09:08:25 +0200

Available diffs

Builds

Package files

No files published for this package.