PPA for PHP 5.5 (deprecated, vulnerable)

PPA description

Security support for PHP 5.5 has ended. You are using this repository knowing that there are unfixed security vulnerabilities. Please upgrade to PHP 5.6 or PHP 7.0 as found in the main repository: ppa:ondrej/php

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:ondrej/php5 to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:ondrej/php5
sudo apt-get update
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/ondrej/php5/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/ondrej/php5/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/E5267A6C (What is this?)


For questions and bugs with software in this PPA please contact Ondřej Surý.

PPA statistics

0 updates added during the past month.
View package details

Overview of published packages

167 of 67 results
Package Version Uploaded by
dh-php5 0.2+deb.sury.org~trusty+1 Ondřej Surý (2014-05-15)
dh-php5 0.2+deb.sury.org~precise+1 Ondřej Surý (2014-05-15)
dh-python 1.20140511-1+deb.sury.org~precise+2 Ondřej Surý (2016-01-10)
icu 52.1-1+debphp.org~precise+1 Ondřej Surý (2013-10-28)
json-c 0.11-4+deb.sury.org~trusty+1 Ondřej Surý (2014-04-23)
json-c 0.11-4+deb.sury.org~precise+1 Ondřej Surý (2014-04-23)
libbsd 0.7.0-2+deb.sury.org~trusty+2 Ondřej Surý (2016-02-19)
libbsd 0.7.0-2+deb.sury.org~precise+2 Ondřej Surý (2016-02-19)
libedit 3.1-20140620-2+deb.sury.org~trusty+5 Ondřej Surý (2016-01-10)
libedit 3.1-20140620-2+deb.sury.org~precise+5 Ondřej Surý (2016-01-10)
libgd2 2.1.1-4.1+deb.sury.org~trusty+1 Ondřej Surý (2016-04-25)
libgd2 2.1.1-4.1+deb.sury.org~precise+1 Ondřej Surý (2016-04-25)
libmemcached 1.0.18-3+deb.sury.org~trusty+1 Ondřej Surý (2014-07-02)
libmemcached 1.0.18-3+deb.sury.org~precise+1 Ondřej Surý (2014-07-02)
libvirt-php 0.4.8-1+deb.sury.org~trusty+1 Ondřej Surý (2014-10-02)
libvirt-php 0.4.8-1+deb.sury.org~precise+1 Ondřej Surý (2014-10-02)
openssl 1.0.2h-1+deb.sury.org~trusty+1 Ondřej Surý (2016-05-03)
openssl 1.0.2h-1+deb.sury.org~precise+1 Ondřej Surý (2016-05-03)
php-apcu 4.0.10-1+deb.sury.org~trusty+1 Ondřej Surý (2015-12-07)
php-apcu 4.0.10-1+deb.sury.org~precise+1 Ondřej Surý (2015-12-07)
php-gearman 1.1.2-1+deb.sury.org~trusty+2 Ondřej Surý (2014-05-15)
php-gearman 1.1.2-1+deb.sury.org~precise+2 Ondřej Surý (2014-05-15)
php-geoip 1.1.0-2+deb.sury.org~trusty+1 Ondřej Surý (2015-01-16)
php-geoip 1.1.0-2+deb.sury.org~precise+1 Ondřej Surý (2015-01-16)
php-imagick 3.3.0-1+deb.sury.org~trusty+2 Ondřej Surý (2016-02-19)
php-imagick 3.3.0-1+deb.sury.org~precise+2 Ondřej Surý (2016-02-19)
php-json 1.3.9-1+deb.sury.org~trusty+3 Ondřej Surý (2015-12-10)
php-json 1.3.9-1+deb.sury.org~precise+3 Ondřej Surý (2015-12-10)
php-memcache 3.0.8-5+deb.sury.org~trusty+1 Ondřej Surý (2015-01-16)
php-memcache 3.0.8-5+deb.sury.org~precise+1 Ondřej Surý (2015-01-16)
php-memcached 2.2.0-2+deb.sury.org~trusty+1 Ondřej Surý (2015-01-16)
php-memcached 2.2.0-2+deb.sury.org~precise+1 Ondřej Surý (2015-01-16)
php-mongo 1.6.6-1+deb.sury.org~trusty+1 Ondřej Surý (2015-03-27)
php-mongo 1.6.6-1+deb.sury.org~precise+1 Ondřej Surý (2015-03-27)
php-msgpack 0.5.5-2+deb.sury.org~trusty+1 Ondřej Surý (2015-05-22)
php-msgpack 0.5.5-2+deb.sury.org~precise+1 Ondřej Surý (2015-05-22)
php-mysqlnd-ms 1.6.0-1+deb.sury.org~trusty+3 Ondřej Surý (2014-05-15)
php-mysqlnd-ms 1.6.0-1+deb.sury.org~precise+3 Ondřej Surý (2014-05-15)
php-oauth 1.2.3-1+deb.sury.org~trusty+2 Ondřej Surý (2014-05-15)
php-oauth 1.2.3-1+deb.sury.org~precise+2 Ondřej Surý (2014-05-15)
php-ppa 0.1+donate.sury.org~trusty+2 Ondřej Surý (2016-05-05)
php-ppa 0.1+donate.sury.org~precise+2 Ondřej Surý (2016-05-05)
php-ps 1.3.7-1+precise+1 Ondřej Surý (2013-08-01)
php-ps 1.3.7-1+deb.sury.org~trusty+2 Ondřej Surý (2014-05-15)
php-radius 1.2.7-1+deb.sury.org~trusty+1 Ondřej Surý (2015-05-22)
php-radius 1.2.7-1+deb.sury.org~precise+1 Ondřej Surý (2015-05-22)
php-redis 2.2.7-1+deb.sury.org~trusty+1 Ondřej Surý (2015-05-02)
php-redis 2.2.7-1+deb.sury.org~precise+1 Ondřej Surý (2015-05-02)
php-rrd 1.1.3-2+deb.sury.org~trusty+1 Ondřej Surý (2016-01-14)
php-rrd 1.1.3-2+deb.sury.org~precise+1 Ondřej Surý (2016-01-14)
php-ssh2 0.12-3+deb.sury.org~trusty+1 Ondřej Surý (2015-05-22)
php-ssh2 0.12-3+deb.sury.org~precise+1 Ondřej Surý (2015-05-22)
php-svn 1.0.2-2+sury.org~trusty+1 Ondřej Surý (2014-02-12)
php-svn 1.0.2-2+sury.org~precise+1 Ondřej Surý (2014-02-12)
php-zmq 1.1.2-1+deb.sury.org~trusty+3 Ondřej Surý (2014-05-15)
php-zmq 1.1.2-1+deb.sury.org~precise+3 Ondřej Surý (2014-05-15)
php5 5.5.37+dfsg-1+deprecated+dontuse+deb.sury.org~trusty+1 Ondřej Surý (2016-06-24)
php5 5.5.37+dfsg-1+deprecated+dontuse+deb.sury.org~precise+1 Ondřej Surý (2016-06-24)
pkg-php-tools 1.21+deb.sury.org~trusty+1 Ondřej Surý (2014-09-16)
pkg-php-tools 1.21+deb.sury.org~precise+1 Ondřej Surý (2014-09-16)
uprofiler 0.11.0+8-g483c1e5-1+deb.sury.org~trusty+1 Ondřej Surý (2016-01-08)
uprofiler 0.11.0~20140929+d6495abf-1+deb.sury.org~precise+2 Ondřej Surý (2014-10-02)
xcache 3.2.0-1+deb.sury.org~trusty+1 Ondřej Surý (2015-02-04)
xcache 3.2.0-1+deb.sury.org~precise+1 Ondřej Surý (2015-02-04)
xdebug 2.3.3-3+deb.sury.org~trusty+1 Ondřej Surý (2015-12-31)
xdebug 2.3.2-1+deb.sury.org~precise+1 Ondřej Surý (2015-05-02)
zeromq3 4.0.4+dfsg-2+deb.sury.org~precise+1 Ondřej Surý (2014-05-08)
167 of 67 results

Latest updates

  • php5 17 weeks ago
    Successfully built
  • php5 17 weeks ago
    Successfully built
  • php-ppa 24 weeks ago
    Successfully built
  • php-ppa 24 weeks ago
    Successfully built
  • openssl 24 weeks ago
    Successfully built