PPA for PHP 5.4 (unsupported, vulnerable)

PPA description

Security support for PHP 5.4 has ended. You are using this repository knowing that there are unfixed security vulnerabilities. Please upgrade to PHP 5.6 or PHP 7.0 as found in the main repository: ppa:ondrej/php

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:ondrej/php5-oldstable to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:ondrej/php5-oldstable
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb http://ppa.launchpad.net/ondrej/php5-oldstable/ubuntu precise main 
deb-src http://ppa.launchpad.net/ondrej/php5-oldstable/ubuntu precise main 
Signing key:
1024R/E5267A6C (What is this?)
Fingerprint:
14AA40EC0831756756D7F66C4F4EA0AAE5267A6C

For questions and bugs with software in this PPA please contact Ondřej Surý.

PPA statistics

Activity
0 updates added during the past month.
View package details

Overview of published packages

118 of 18 results
Package Version Uploaded by
dh-php5 0.3+deb.sury.org~precise+1 Ondřej Surý (2015-06-30)
libbsd 0.7.0-2+deb.sury.org~precise+1 Ondřej Surý (2014-09-10)
libedit 3.1-20140620-2+deb.sury.org~precise+4 Ondřej Surý (2014-09-10)
libgd2 2.1.1-4.1+deb.sury.org~precise+1 Ondřej Surý (2016-04-25)
libmemcached 1.0.8-1+deb.sury.org~precise+4 Ondřej Surý (2014-02-24)
ming 1:0.4.4-1.1~precise+1 Ondřej Surý (2013-07-22)
php-apc 3.1.13-1~precise+1 Ondřej Surý (2013-07-22)
php-geoip 1.1.0-2+deb.sury.org~precise+3 Ondřej Surý (2015-06-30)
php-imagick 3.1.0~rc2-1~precise+1 Ondřej Surý (2013-07-22)
php-memcache 3.0.8-1~precise+1 Ondřej Surý (2013-07-22)
php-memcached 2.1.0-3~precise+1 Ondřej Surý (2013-07-22)
php-mysqlnd-ms 1.5.2-1~php5.4+debphp.org~precise+1 Ondřej Surý (2013-08-07)
php-ps 1.3.7-1~precise+1 Ondřej Surý (2013-07-22)
php-ssh2 0.12-1+sury.org~precise+1 Ondřej Surý (2014-01-30)
php-svn 1.0.1-1.2~precise+1 Ondřej Surý (2013-07-22)
php5 5.4.45-4+deprecated+dontuse+deb.sury.org~precise+1 Ondřej Surý (2016-06-24)
xcache 2.0.1-1~precise+1 Ondřej Surý (2013-07-22)
xdebug 2.2.3-1~precise+1 Ondřej Surý (2013-07-22)
118 of 18 results

Latest updates

  • php5 24 weeks ago
    Successfully built
  • libgd2 32 weeks ago
    Successfully built
  • php-geoip 75 weeks ago
    Successfully built
  • dh-php5 75 weeks ago
    Successfully built
  • libbsd 117 weeks ago
    Successfully built