Darktable Unstable

PPA description

These are development snapshots of Darktable. They are usually regularly updated, which implies you could be faced with problems on a regular basis.

Only use this PPA if you're willing to deal with problems from time to time, and report problems to our mailing lists.

This PPA will only support the last LTS release, currently Ubuntu Trusty.

Please do NOT contact me about whatever version of Ubuntu you think I should support.

DO NOT INSTALL THESE BINARY PACKAGES IN DEBIAN.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:pmjdebruijn/darktable-unstable to your system's Software Sources. (Read about installing)

Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

deb http://ppa.launchpad.net/pmjdebruijn/darktable-unstable/ubuntu trusty main 
deb-src http://ppa.launchpad.net/pmjdebruijn/darktable-unstable/ubuntu trusty main 
Signing key:
1024R/C07EE05F (What is this?)
Fingerprint:
18002889824B24A6F47FCF9C40C18E9EC07EE05F

For questions and bugs with software in this PPA please contact Pascal de Bruijn.

PPA statistics

Activity
4 updates added during the past month.
View package details

Overview of published packages

14 of 4 results
Package Version Uploaded by
darktable 1:1.6.8-0pmjdebruijn1~trusty Pascal de Bruijn (2015-07-29)
exiv2 0.23-1ubuntu2pmjdebruijn10~trusty Pascal de Bruijn (2015-05-26)
flickcurl 1.25-1ubuntu1pmjdebruijn1~trusty Pascal de Bruijn (2014-09-02)
lensfun 0.2.8-1pmjdebruijn4~trusty Pascal de Bruijn (2015-05-26)
14 of 4 results

Latest updates

  • darktable 5 days ago
    Successfully built
  • lensfun 10 weeks ago
    Successfully built
  • exiv2 10 weeks ago
    Successfully built
  • flickcurl 48 weeks ago
    Successfully built