PPA description

WARNING: This PPA is unsupported and obsolete.

It is generally not possible to support a common version of Python across LTS releases. This PPA is used to help your transition between LTS releases. This is a quasi-official PPA where we'll maintain versions of Python and a small set of packages in this PPA. If your project needs additional packages, you can create your own PPA and make it depend on this one.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:pythoneers/lts to your system's Software Sources. (Read about installing)

Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/pythoneers/lts/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/pythoneers/lts/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/EE176F89 (What is this?)

For questions and bugs with software in this PPA please contact Ubuntu Pythoneers.

PPA statistics

0 updates added during the past month.
View package details

Overview of published packages

132 of 32 results
Package Version Uploaded by
chardet 2.0.1-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
distribute 0.6.10-4ubuntu2~lts0 Barry Warsaw (2011-09-15)
egenix-mx-base 3.1.3-2ubuntu2~lts0 Barry Warsaw (2011-09-15)
feedparser 4.1-14ubuntu1~lts0 Barry Warsaw (2011-09-15)
file 5.03-5ubuntu2~lts0 Barry Warsaw (2011-09-15)
launchpad-dependencies 0.116+python27+bzr148~precise1 Jelmer Vernooij (2012-07-11)
launchpad-dependencies 0.116+python27+bzr148~lucid1 Jelmer Vernooij (2012-07-11)
lxml 2.2.4-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
paramiko 1.7.6-2ubuntu1~lts0 Barry Warsaw (2011-09-15)
psycopg2 2.0.13-2ubuntu3~lts0 Barry Warsaw (2011-09-15)
pycxx 6.1.1-3ubuntu1~lts0 Barry Warsaw (2011-09-15)
pygments 1.2.2+dfsg-1ubuntu2~lts0 Barry Warsaw (2011-09-15)
pyopenssl 0.10-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
pyrex Barry Warsaw (2011-09-15)
pysvn 1.7.2-2ubuntu2~lts0 Barry Warsaw (2011-09-15)
python-amqplib 0.6.1-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
python-central 0.6.15ubuntu2~lts0 Barry Warsaw (2011-09-15)
python-defaults 2.6.5-0ubuntu2~lts2 Barry Warsaw (2011-09-15)
python-geoip 1.2.4-2ubuntu2~lts0 Barry Warsaw (2011-09-15)
python-gmpy 1.10-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
python-imaging 1.1.7-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
python-openid 2.2.4-1build2~lts0 Barry Warsaw (2011-09-15)
python-profiler 2.6.5-0ubuntu2~lts0 Barry Warsaw (2011-09-15)
python-pysqlite2 2.5.5-3ubuntu1~lts0 Barry Warsaw (2011-09-15)
python-sqlite 1.0.1-7ubuntu2~lts0 Barry Warsaw (2011-09-15)
python-stdlib-extensions 2.7.1-3ubuntu1~lts0 Barry Warsaw (2011-09-15)
python-support 1.0.4ubuntu2~lts0 Barry Warsaw (2011-09-15)
python2.6 2.6.5-1ubuntu7~lts1 Barry Warsaw (2011-09-16)
python2.7 2.7.3-0ubuntu4~lts0 Barry Warsaw (2012-07-13)
subunit 0.0.5-1ubuntu1~lts0 Barry Warsaw (2011-09-15)
subversion 1.6.6dfsg-2ubuntu2~lts0 Barry Warsaw (2011-09-15)
tickcount 0.1-0ubuntu11~lts0 Barry Warsaw (2011-09-15)
132 of 32 results

Latest updates

  • python2.7 169 weeks ago
    Successfully built
  • launchpad-dependencies 169 weeks ago
    Successfully built
  • launchpad-dependencies 169 weeks ago
    Successfully built
  • python2.6 212 weeks ago
    Successfully built
  • distribute 212 weeks ago
    Successfully built