“recoll-backports” team

Current Recoll packages (default)

PPA description

Packages for newer versions of Recoll which require Qt 4.

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:recoll-backports/recoll-1.15-on to your system's Software Sources. (Read about installing)

Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/recoll-backports/recoll-1.15-on/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/recoll-backports/recoll-1.15-on/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
1024R/9DA85604 (What is this?)
Fingerprint:
0675384B091C151FC25A897DE0F30C2B9DA85604

Dependencies:

For questions and bugs with software in this PPA please contact recoll-backports.

PPA statistics

Activity
18 updates added during the past month.
View package details

Overview of published packages

13 of 3 results
Package Version Uploaded by
kio-recoll 1.19.12-0~ppa5~precise1 Jean-Francois Dockes (2014-04-02)
recoll 1.19.12p1-1~ppa5~precise1 Jean-Francois Dockes (2014-04-06)
recoll-lens 1.19.10.3543-1~ppa3~precise1 Jean-Francois Dockes (2013-11-26)
13 of 3 results

Latest updates

  • recoll 12 days ago
    Successfully built
  • recoll 12 days ago
    Successfully built
  • recoll 12 days ago
    Successfully built
  • recoll 12 days ago
    Successfully built
  • kio-recoll 2 weeks ago
    Successfully built