Publishing details

Changelog

libbackuppc-xs-perl (0.59-1~ubuntu18.04.1~ppa1) bionic; urgency=medium

  * No-change backport to bionic

libbackuppc-xs-perl (0.59-1) unstable; urgency=medium

  * Import new upstream version 0.59.
  * Declare compliance with Debian Policy 4.4.0. (No changes needed.)
  * Bump debhelper compatibility level to 12.
    + Replace debian/compat with a versioned b-d on debhelper-compat.

libbackuppc-xs-perl (0.57-2) unstable; urgency=medium

  * debian/copyright: Update FSF URL by following redirect from
    http://fsf.org to https://www.fsf.org/. Thanks DUCK!
  * Mark binary package as "Multi-Arch: same" as suggested by the
    multiarch hinter.

libbackuppc-xs-perl (0.57-1) unstable; urgency=medium

  * Adopt package under the Debian BackupPC Team. (Closes: #887491)
    + Add Tobias Frost and myself to Uploaders.
  * Add Vcs-* headers.
  * Drop uupdate from debian/watch and switch to version 4.
  * Apply "wrap-and-sort -a".
  * Convert to source format "3.0 (quilt)".
  * Import new upstream release 0.57.
    + Refresh patch.
  * Switch to compat level 11 and drop --with autotools-dev.
    + Update build-dependencies accordingly.
  * Add Homepage field.
  * Fix file name typos found by lintian in debian/copyright.
  * Fix unused lintian override by dropping the whole
    debian/libbackuppc-xs-perl.lintian-overrides file.
  * Rewrite package description to describe the Perl module BackupPC::XS
    and not BackupPC itself.
  * Declare compliance with Debian Policy 4.2.1. (No changes needed.)
  * debian/copyright: Use "GPL-3+" instead of "GPL-3" as short name for
    "GPL version 3 or later".
  * Enable all hardening build flags.
  * Declare package to be autopkgtestable.

 -- Richard Hansen <email address hidden>  Thu, 18 Jun 2020 11:25:20 -0400

Available diffs

Builds

Built packages

Package files