Publishing details

Changelog

libtpms (0.9.6-1) xenial; urgency=high

  - tpm2: Check size of buffer before accessing it (CVE-2023-1017 & -1018)
  - Applied 2 patches due to broken gcc on ppc64 Jammy (dquilt-applied)

 -- Stefan Berger <email address hidden>  Tue, 28 Feb 2023 09:00:00 -0500

Available diffs

Builds

Built packages

Package files