Publishing details

Changelog

fwupd (1.2.5-1ubuntu1~ubuntu18.04.1) bionic; urgency=medium

  * Update to the new 1.2.5 version which includes cab format support
    (lp: #1820768)
  * debian/patches/old_meson_build.patch:
    - don't require a newer-than-bionic meson version to build,
      thanks Mario Limonciello

 -- Sebastien Bacher <email address hidden>  Thu, 09 May 2019 17:47:10 +0200

Available diffs

Builds

Built packages

Package files