PHP

PPA description

Adding this PPA to your system

You can update your system with unsupported packages from this untrusted PPA by adding ppa:varying-vagrant-vagrants/php to your system's Software Sources. (Read about installing)

sudo add-apt-repository ppa:varying-vagrant-vagrants/php
sudo apt-get update
        
Technical details about this PPA

This PPA can be added to your system manually by copying the lines below and adding them to your system's software sources.

Display sources.list entries for:
deb http://ppa.launchpad.net/varying-vagrant-vagrants/php/ubuntu YOUR_UBUNTU_VERSION_HERE main 
deb-src http://ppa.launchpad.net/varying-vagrant-vagrants/php/ubuntu YOUR_UBUNTU_VERSION_HERE main 
Signing key:
4096R/DF152964CD48E2AC33159E015EE35BB86BA56B1D (What is this?)
Fingerprint:
DF152964CD48E2AC33159E015EE35BB86BA56B1D

For questions and bugs with software in this PPA please contact Varying Vagrant Vagrants.

PPA statistics

Activity
271 updates added during the past month.
View package details

Overview of published packages

175 of 271 results
Package Version Uploaded by
argon2 0~20161029-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
argon2 0~20161029-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
dh-php 0.34+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
dh-php 0.34+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
dh-php 0.34+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
dh-php 0.34+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
graphicsmagick 1.3.30+hg15796-1+ubuntu18.10.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
graphicsmagick 1.3.30+hg15796-1+ubuntu18.04.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
graphicsmagick 1.3.30+hg15796-1+ubuntu16.04.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
graphicsmagick 1.3.30+hg15796-1+ubuntu14.04.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
jbigkit 2.1-3.1+deb.sury.org~xenial+1 Ondřej Surý (2019-02-09)
jbigkit 2.1-3.1+deb.sury.org~trusty+1 Ondřej Surý (2019-02-09)
libbsd 0.7.0-2+deb.sury.org~trusty+1 Ondřej Surý (2019-02-09)
libedit 3.1-20140620-2+deb.sury.org~trusty+1 Ondřej Surý (2019-02-09)
libgd2 2.2.5-5+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libgd2 2.2.5-5+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libgd2 2.2.5-5+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libgd2 2.2.5-5+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libmemcached 1.0.18-5+deb.sury.org~xenial+2 Ondřej Surý (2019-02-09)
libmemcached 1.0.18-5+deb.sury.org~trusty+2 Ondřej Surý (2019-02-09)
libpgm 5.2.122~dfsg-2+deb.sury.org~xenial+1 Ondřej Surý (2019-02-09)
libpgm 5.2.122~dfsg-2+deb.sury.org~trusty+1 Ondřej Surý (2019-02-09)
librabbitmq 0.8.0-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
librabbitmq 0.8.0-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libsodium 1.0.17-0.1+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libsodium 1.0.17-0.1+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libsodium 1.0.17-0.1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libsodium 1.0.17-0.1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libuv1 1.9.1-3+deb.sury.org~xenial+1 Ondřej Surý (2019-02-09)
libuv1 1.9.1-3+deb.sury.org~trusty+1 Ondřej Surý (2019-02-09)
libvirt-php 0.5.4-3+ubuntu18.10.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
libvirt-php 0.5.4-3+ubuntu18.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
libvirt-php 0.5.4-3+ubuntu16.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
libwebp 0.6.0-4+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libwebp 0.6.0-4+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libxml2 2.9.4-1+deb.sury.org~xenial+2 Ondřej Surý (2019-02-09)
libzip 1.3.2-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
libzip 1.3.2-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
mdocml 1.14.3-3+ubuntu16.04.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
mdocml 1.14.3-3+ubuntu14.04.1+deb.sury.org+2 Ondřej Surý (2019-02-09)
norm 1.5r6+dfsg1-6+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
norm 1.5r6+dfsg1-6+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
norm 1.5r6+dfsg1-6+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
openssl 1.1.1a-2+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
openssl 1.1.1a-2+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
openssl 1.1.1a-2+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
openssl 1.1.1a-2+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre2 10.31-3+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre2 10.31-3+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre2 10.31-3+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre3 2:8.42-1+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre3 2:8.42-1+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre3 2:8.42-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
pcre3 2:8.42-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-amqp 1.9.4-1+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-amqp 1.9.4-1+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-amqp 1.9.4-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-amqp 1.9.4-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu 5.1.17+4.0.11-1+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu 5.1.17+4.0.11-1+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu 5.1.17+4.0.11-1+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu 5.1.17+4.0.11-1+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu-bc 1.0.4-4+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu-bc 1.0.4-4+ubuntu18.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu-bc 1.0.4-4+ubuntu16.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-apcu-bc 1.0.4-4+ubuntu14.04.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
php-ast 0.1.6-2+ubuntu18.10.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-ast 0.1.6-2+ubuntu18.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-ast 0.1.6-2+ubuntu16.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-ast 0.1.6-2+ubuntu14.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-cassandra 1.3.0-2+ubuntu18.10.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-cassandra 1.3.0-2+ubuntu18.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-cassandra 1.3.0-2+ubuntu16.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-cassandra 1.3.0-2+ubuntu14.04.1+deb.sury.org+10 Ondřej Surý (2019-02-09)
php-defaults 69+ubuntu18.10.1+deb.sury.org+1 Ondřej Surý (2019-02-09)
175 of 271 results

Latest updates

  • libgd2 7 days ago
    Successfully built
  • graphicsmagick 7 days ago
    Successfully built
  • php-radius 7 days ago
    Successfully built
  • pcre3 7 days ago
    Successfully built
  • openssl 7 days ago
    Successfully built