Publishing details

Changelog

python-cliff (1.10.1-0ubuntu1~ubuntu14.04.1~ppa201504150755) trusty; urgency=medium

  * No-change backport to trusty

python-cliff (1.10.1-0ubuntu1) vivid; urgency=medium

  * New upstream release.

python-cliff (1.9.0-0ubuntu2) vivid; urgency=medium

  * debian/control: Add python-oslosphinx as a build dependency.

python-cliff (1.9.0-0ubuntu1) vivid; urgency=medium

  * New upstream version.
  * debian/rules: Adjust documentation building.
  * debian/control: Add python-httplib2 as a build dependency.

python-cliff (1.7.0-0ubuntu3) utopic; urgency=medium

  * debian/pydist3-overrides: Rename to py3dist-overrides.

python-cliff (1.7.0-0ubuntu2) utopic; urgency=medium

  * debian/pydist-overrides, debian/pydist3-overrides:
    Don't install argparse.

python-cliff (1.7.0-0ubuntu1) utopic; urgency=medium

  * New upstream release.

python-cliff (1.6.1-1) unstable; urgency=medium

  * New upstream version
  * drop debian/patches/dont-install-distribute-for-tests.patch,
    upstream does not specify a dependency for distribute anymore

python-cliff (1.5.2-1) unstable; urgency=low

  [ Thomas Goirand ]
  * (Build-)Depends on python-cmd2 at least 0.6.7. (Closes: #739717)

  [ Jan Dittberner ]
  * New upstream version
  * debian/control:
    - add python-coverage, pep8, python-pbr, python-six, python-stevedore,
      python3-coverage, python3-pep8, python3-pbr, python3-six,
      python3-stevedore to Build-Depends-Indep
    - bump Standards-Version to 3.9.5 (no changes)
  * debian/rules: clean pbr-*.egg that may get created when building on
    systems without python-pbr installed
  * add debian/patches/dont-install-distribute-for-tests.patch to avoid
    installation of distribute from PyPI
 -- Chuck Short <email address hidden>   Wed, 15 Apr 2015 07:56:45 -0400

Available diffs

Builds

Built packages

Package files