Launchpad.net

bos02-arm64-053

bos02-arm64-053 builds arm64, armel, and armhf binaries and is owned by William Grant.

View full history Current status

23467384 [building] Building arm64 build of mnormt 1.5-5-2build2 in ubuntu eoan RELEASE [ubuntu/test-rebuild-20190614]

Started 5 minutes, 50.3 seconds ago.

Buildlog

eprecated (level 7 in use)
dh_installdocs -pr-cran-mnormt ./NEWS
dh_installdocs: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installexamples -pr-cran-mnormt
dh_installexamples: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installman -pr-cran-mnormt
dh_installman: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installinfo -pr-cran-mnormt
dh_installinfo: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installmenu -pr-cran-mnormt
dh_installcron -pr-cran-mnormt
dh_systemd_enable -pr-cran-mnormt
dh_systemd_enable: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installinit -pr-cran-mnormt
dh_installinit: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installdebconf -pr-cran-mnormt
dh_installemacsen -pr-cran-mnormt
dh_installcatalogs -pr-cran-mnormt
dh_installpam -pr-cran-mnormt
dh_installlogrotate -pr-cran-mnormt
dh_installlogcheck -pr-cran-mnormt
dh_installchangelogs -pr-cran-mnormt ./ChangeLog
dh_installudev -pr-cran-mnormt
dh_lintian -pr-cran-mnormt
dh_bugfiles -pr-cran-mnormt
dh_install -pr-cran-mnormt
dh_install: Compatibility levels before 9 are deprecated (level 7 in use)
dh_systemd_start -pr-cran-mnormt
dh_systemd_start: Compatibility levels before 9 are deprecated (level 7 in use)
dh_link -pr-cran-mnormt
dh_installmime -pr-cran-mnormt
dh_installgsettings -pr-cran-mnormt
dh_strip -pr-cran-mnormt
dh_strip: Compatibility levels before 9 are deprecated (level 7 in use)
dh_strip_nondeterminism -pr-cran-mnormt
dh_compress -pr-cran-mnormt
dh_compress: Compatibility levels before 9 are deprecated (level 7 in use)
dh_fixperms -pr-cran-mnormt
dh_makeshlibs -pr-cran-mnormt
dh_makeshlibs: Compatibility levels before 9 are deprecated (level 7 in use)
dh_installdeb -pr-cran-mnormt
dh_installdeb: Compatibility levels before 9 are deprecated (level 7 in use)
dh_perl -pr-cran-mnormt
dh_shlibdeps -pr-cran-mnormt
dh_shlibdeps: Compatibility levels before 9 are deprecated (level 7 in use)

Builder information

Architectures:
arm64 armel armhf (virtual)
Location:
http://bos02-arm64-053.vbuilder.bos02.scalingstack:8221
Owner:
William Grant
Mode:
This builder is in auto-mode and accepting jobs from the auto-build system.
Version:
175