Debian GNU/Linux

“aalib” 1.4p5-39 source package in Debian

Changelog

aalib (1.4p5-39) unstable; urgency=low


  * Replaced "... | not+linux-gnu" by "... [linux-any]".  Closes: #587860.
  * Replaced ascii by ASCII.  Closes: #570266.
  * Fixed wrong-section-according-to-package-name libaa1-dbg => debug.
  * Fixed non-empty-dependency_libs-in-la-file.
  * Fixed weak-library-dev-dependency libaa1-dev on libaa1 (>= 1.2-18).

 -- Bart Martens <email address hidden>  Wed, 14 Sep 2011 07:16:38 +0200

Upload details

Uploaded by:
Bart Martens on 2011-09-16
Uploaded to:
Sid
Original maintainer:
Bart Martens
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
aalib_1.4p5-39.dsc 1.8 KiB 8332b649f9fc45bcb9e6c19c60104856
aalib_1.4p5.orig.tar.gz 381.9 KiB 9801095c42bba12edebd1902bcf0a990
aalib_1.4p5-39.diff.gz 13.4 KiB 55832279b0fd6069d707539c932a2734

Binary packages built by this source