Change log for abuse-sfx package in Debian

12 of 2 results
Deleted in wheezy-release (Reason: None provided.)
Deleted in sid-release (Reason: None provided.)
abuse-sfx (1:0.8-1) unstable; urgency=low
  * New upstream release.  * Synchronise package version with the main Abuse package. -- Sam Hocevar <email address hidden>  Mon, 09 May 2011 23:27:20 +0200
Superseded in wheezy-release on 2011-09-21
Published in squeeze-release on 2009-03-09
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
abuse-sfx (2.00-9) unstable; urgency=low


  * New maintainer (Closes: #199544).
  * debian/control:
    + Set policy to 3.6.1.1.
    + Rebuilt package with a newer debhelper (Closes: #237966).
    + Depend on the Abuse programs, not the Abuse levels.
  * debian/copyright:
    + Added Bobby Prince's permission to redistribute the sound files, until
      he hopefully changes it to a fully free license (Closes: #248782).

 -- Sam Hocevar (Debian packages) <email address hidden>  Fri,  9 Jul 2004 11:28:08 +0200
12 of 2 results