akonadi 4:16.04.3-4 source package in Debian

Changelog

akonadi (4:16.04.3-4) unstable; urgency=medium

  * Team upload.

  [ Sandro Knauß ]
  * Add patch from kubuntu: kubuntu_disable_secure_file_priv_check.diff
    - fix compatibility with stricter defaults in mysql security update.
      (Closes: 843534) Thanks to fld for the report and Marc Deslauriers
      for the patch.
  * Fix known typos.
  * Update Build-Deps to use default-libmysqlclient-dev instead of
    libmysqlclient-dev.
  * Add Multi-Arch Hinters from tracker.
  * Remove unused source.lintian-overrides file.
  * Merge libkf5akonadicore-bin into akonadi-server package.

  [ Maximiliano Curia ]
  * Use mysql default metapackages
  * Replace dbus-launch with dbus-run-session in tests.
    Thanks to Simon McVittie for reporting (Closes: 835827)

 -- Sandro Knauß <email address hidden>  Tue, 22 Nov 2016 21:42:07 +0100

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2016-11-23
Uploaded to:
Sid
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-01-21 main libs

Builds

Downloads

File Size SHA-256 Checksum
akonadi_16.04.3-4.dsc 3.7 KiB 6f6bbb97e5e443eb9d69d28f4cdb70e667cfaabd9fabe6b1a1c7d6ed0050166f
akonadi_16.04.3.orig.tar.xz 998.9 KiB 26f1047448bcf6dcf2909c9253a5e7956d2b71410033ae11c5f5a822ed2f5bbb
akonadi_16.04.3-4.debian.tar.xz 53.2 KiB 34c1dadaef5b745dc8327afb05213714cda16103eba439ff4c02b30a19dd787f

No changes file available.

Binary packages built by this source