ansible 1.9.2+dfsg-1 source package in Debian

Changelog

ansible (1.9.2+dfsg-1) unstable; urgency=medium

  * New upstream version. (Closes: #773526)
  * Add dependency on python-netaddr (Closes: #790234)
  * Heavy refactoring due to upstream release changes
  * New, comprehensive d/copyright.

 -- Harlan Lieberman-Berg <email address hidden>  Sat, 27 Jun 2015 23:12:55 -0400

Upload details

Uploaded by:
Janos Guljas on 2015-06-28
Uploaded to:
Sid
Original maintainer:
Janos Guljas
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ansible_1.9.2+dfsg-1.dsc 2.3 KiB 9504a5979eda5dd1390282a0001f410996655533b1f4c2330b811824223c0e24
ansible_1.9.2+dfsg.orig.tar.gz 915.6 KiB 22d78216753ab0bbb7e60e8a38eadb7c7f6d28a141a4134c6bb7b0de070c4ab5
ansible_1.9.2+dfsg-1.debian.tar.xz 10.7 KiB 20aa52ee79e651d8ab51d739aae0ce667277e8a109e236a9a7de2d08536b403d

Available diffs

No changes file available.

Binary packages built by this source