apache2 2.4.10-9 source package in Debian

Changelog

apache2 (2.4.10-9) unstable; urgency=medium


  * CVE-2014-8109: mod_lua: Fix handling of the Require line when a
    LuaAuthzProvider is used in multiple Require directives with different
    arguments.
  * Include ask-for-passphrase script from Ubuntu with some tweaks. This
    fixes asking for certificate passphrases if started via systemd.
    Closes: #773405
  * Fix init script to not wait 20s if passphrase was wrong.
  * Also bump debhelper build-depends to get dh_installdeb with support for
    symlink_to_dir. Closes: #770421

 -- Stefan Fritsch <email address hidden>  Mon, 22 Dec 2014 20:24:36 +0100

Upload details

Uploaded by:
Debian Apache Maintainers on 2014-12-23
Uploaded to:
Sid
Original maintainer:
Debian Apache Maintainers
Architectures:
any all
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.4.10-9.dsc 3.1 KiB e6b9236ff21d6ac5953a755d497f69fa6c82b4eff89a16bcf85070ce40c13d69
apache2_2.4.10.orig.tar.bz2 4.8 MiB 176c4dac1a745f07b7b91e7f4fd48f9c48049fa6f088efe758d61d9738669c6a
apache2_2.4.10-9.debian.tar.xz 514.9 KiB 5163845d04b24e5b5ec12cacc15c35aec410e22acc158ebc5538767001e244a0

No changes file available.

Binary packages built by this source