apache2 2.4.27-6 source package in Debian

Changelog

apache2 (2.4.27-6) unstable; urgency=high

  * CVE-2017-9798: Don't allow new methods to be registered in .htaccess files
    which could result in HTTP OPTIONS method leaking Apache's server memory.
    Closes: #876109
  * Fix argument escaping in apachectl. Closes: #876384

 -- Stefan Fritsch <email address hidden>  Sun, 24 Sep 2017 00:08:01 +0200

Upload details

Uploaded by:
Debian Apache Maintainers on 2017-09-24
Uploaded to:
Sid
Original maintainer:
Debian Apache Maintainers
Architectures:
any all
Section:
httpd
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.4.27-6.dsc 3.0 KiB b73ffa8787be3039dac0da8a6db6f10936da81412f72d2d814c4087237071c3b
apache2_2.4.27.orig.tar.bz2 6.2 MiB 71fcc128238a690515bd8174d5330a5309161ef314a326ae45c7c15ed139c13a
apache2_2.4.27-6.debian.tar.xz 685.7 KiB f8eb526bee4afb66daf91ebec40a832c3949ba0ebb00e08994d005a9e06d47bd

No changes file available.

Binary packages built by this source