Change log for apachedex package in Debian

12 of 2 results
Published in buster-release on 2019-01-27
Published in sid-release on 2019-01-22
apachedex (1.6.3-1) unstable; urgency=medium

  [ Arnaud Fontaine ]
  * New upstream release.
    + d/patches: Refreshed.
    + d/rules: Disable dh_auto_test for now as it requires jquery*.js files
      in apachedex/.
  * d/control:
    + Section should have always been utils instead of python.
    + Project has moved so update Homepage accordingly.
    + Bump Standards-Version to 4.3.0.
  * d/patches/do-not-use-embedded-js.patch: jquery.flot.axislabels.js
    available in libjs-jquery-flot-axislabels so Depends on it instead of
    using embedded copy.
    + debian/copyright: Add it to Files-Excluded.
    + debian/rules: Add resource link.
  * d/compat: Use recommended level 12 and update Build-Depends accordingly.
    + d/{rules,control}: Use pybuild as python_distutils has been removed.
  * d/copyright: Update debian directory copyright years.

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field.
  * d/control: Remove ancient X-Python-Version field.

 -- Arnaud Fontaine <email address hidden>  Tue, 22 Jan 2019 15:55:13 +0900

Available diffs

Superseded in buster-release on 2019-01-27
Published in stretch-release on 2015-05-04
Published in jessie-release on 2014-07-25
Superseded in sid-release on 2019-01-22
apachedex (1.6.2-1) unstable; urgency=low


  * Initial upload. Closes: #754352.

 -- Arnaud Fontaine <email address hidden>  Fri, 11 Jul 2014 12:01:19 +0900
12 of 2 results